help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: help with emacs


From: Kai Grossjohann
Subject: Re: help with emacs
Date: Sun, 30 May 2004 23:01:59 +0200
User-agent: Gnus/5.110003 (No Gnus v0.3) Emacs/21.3.50 (gnu/linux)

"Chris Irish" <address@hidden> writes:

> Hi, I've been using emacs for a few months now on my mac with no
> problems.  However, I just installed emacs for windows on a new PC of
> mine and it's acting strange.  It doesn't seem to recognize when I
> write Python code.

Please check the versions.  I think most people use a CVS version of
Emacs on the Mac (the version number will be 21.3.50) whereas using
the latest released version, 21.3 (sans ".50", but perhaps with ".1"
or ".2"), on Windows is common.

Kai






reply via email to

[Prev in Thread] Current Thread [Next in Thread]