help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: can't enter info mode - Recursive `require' for feature `sb-info'


From: Tim X
Subject: Re: can't enter info mode - Recursive `require' for feature `sb-info'
Date: Mon, 07 May 2007 19:13:52 +1000
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.99 (gnu/linux)

Micha Feigin <address@hidden> writes:

> I'm using emacs cvs version (emacs snapshot package under debian). When I try
> to call the info buffer (C-h i) I get the following error:
>
> Loading info...
> eval: Recursive `require' for feature `sb-info'
>
> Any idea where to start tracking down the problem?
>
> Thanks
>
>
>From memory, this is a conflict between a stand-alone package and one that is
now bundled with emacs 22. From memory, its speedbar (sb?).

Tim

-- 
tcross (at) rapttech dot com dot au


reply via email to

[Prev in Thread] Current Thread [Next in Thread]