[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cannot open emacs in a new window

From: blacksoil
Subject: cannot open emacs in a new window
Date: 16 May 2007 15:35:27 -0700
User-agent: G2/1.0


I have been using Cygwin on my windows XP machine and the emacs worked
perfectly some days ago. Then for some reason, when I am in the xterm,
type "emacs", it just opens in the original xterm window, without
openning up the emacs' own window, and I do not know how to use emacs
within the embedded window.

I do not know what caused emacs unable to pop up its own window. I
remembered I once tried "emacs -nw", but later on I always used
"emacs" and it still could not open up the separate emacs window. I
tried to reinstall emacs through cygwin setup.exe, not working; I
tried to delete all my cygwin directory and reinstall everything,
still the problem persists.

Anybody has some idea about this issue? Thanks a lot!

Best Regards,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]