[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Ispell not working in TeX mode

From: Rasmus Pank Roulund
Subject: Re: Ispell not working in TeX mode
Date: Fri, 15 Feb 2008 22:10:12 +0100
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20071031 Thunderbird/ Mnenhy/

Peter Dyballa wrote:

You're using Aspell and complain that ispell is not working?
Of course not. That would be silly. Even though I use aspell I still call Ispell from within Emacs. In my dotEmacs I have defines ispell "as aspell"; I.e.

     (setq-default ispell-program-name "aspell")


     (setq ispell-program-name "aspell")

     '(ispell-program-name "aspell")

I have tried all of them and neither of them works.

To which programmes belong the "dansk" and "danse" dictionaries?

> The ispell-program-name variable's definition can also be a full

I have tried to specify the full path. It has no effect. Aspell is in the path, so I should not matter.

As I stated in the original post, it is only a problem when the file is located on the D partition rather than the C drive.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]