[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem building emacs from CVS - SOLVED

From: Doctor Who
Subject: Re: Problem building emacs from CVS - SOLVED
Date: Fri, 18 Jul 2008 12:56:10 -0400

On Fri, Jul 18, 2008 at 12:30 PM, Doctor Who <address@hidden> wrote:
> I'm attempting to build xftgnuemacs from CVS on an openSUSE 11.0
> machine and getting the following during 'make bootstrap':
> make[2]: *** No rule to make target
> `/home/trey/xftgnuemacs/emacs/lisp/org/org-agenda.elc', needed by
> `compile-main'.  Stop.
> To provide some context to recreate, I have performed the following:
> 1) cvs -z3 -d:pserver:address@hidden:/sources/emacs co
> -r emacs-unicode-2 emacs
> 2) cd into the emacs directory and run: cvs update -A
> 3) ./configure --with-x-toolkit --with-xft
> 4) make bootstrap
> It is during step 4) above that I'm  getting the error.
> I can provide any additional info that would be helpful.
> Thanks!

This issue was solved by changing the cvs checkout instruction to:

cvs -z3 -d:pserver:address@hidden:/sources/emacs co emacs

reply via email to

[Prev in Thread] Current Thread [Next in Thread]