[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Crypting with epa

From: Richard Riley
Subject: Re: Crypting with epa
Date: Tue, 15 Jun 2010 12:19:36 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1 (gnu/linux)

Andrea Crotti <> writes:

> Following this guide
> I wanted to finally be able to have some crypted files...
> I tried some time ago with no luck and now after various updates I've
> tried again but again same result.
> I'm able to encrypt the file but when I try to visit it again I get:
> /Users/andrea/org/ke: 0% (0/436)
> And I have to kill it, while in the background the process
> pinentry-curses gets crazy...
> Running on:
> GNU Emacs 23.2.1 (x86_64-apple-darwin10.3.0, NS apple-appkit-1038.29) of
> 2010-05-09 on linc
> with OSX 10.6.3
> Thanks
> Andrea

I use encryption with emacs 23 under Debinn Linux. Are you sure you
should be using pinentry curses?

For my set up my ~/.gnupg/gpg-agent.conf has

| pinentry-program /usr/bin/pinentry-gtk-2

I am guessing you are using a GUI desktop. I assume there is something
similar but have no idea about Mac/OS X to be honest.

Good luck!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]