[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Installing emacs-w3m on OSX/Snow Leopard

From: Jim Crossley
Subject: Installing emacs-w3m on OSX/Snow Leopard
Date: Tue, 03 Aug 2010 12:49:59 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.2 (darwin)

I'm running emacs-app 23.2 installed from macports on osx 10.6.4.  When
I installed emacs-w3m, it brought in the non-cocoa emacs port, and
installed itself in a dir unknown to the emacs-app load-path.

After I manually added its location to the load-path, I get this error
when I try to M-x w3m: "Emacs-w3m of this version does not support Emacs
23; try the development version."  I assume I'd get the same error
running the non-cocoa emacs port (though it complains about a missing
termcap when I do).

I also tried installing from the emacs-w3m source, but I get the same
error.  I could remove the version check in the lisp source, but I
thought I might just be doing it wrong.

So how do you install emacs-w3m on Snow Leopard to work with


reply via email to

[Prev in Thread] Current Thread [Next in Thread]