help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: murrine style error in emacs 23.2 on ubuntu 10.04


From: filebat Mark
Subject: Re: murrine style error in emacs 23.2 on ubuntu 10.04
Date: Tue, 17 Aug 2010 00:51:06 +0800

You are probably touching below bug.
https://bugs.launchpad.net/ubuntu/+source/emacs23/+bug/538541

The workaround is change value of trough-under-steppers in gtkrc file, from 0 to 1.
https://bugs.launchpad.net/ubuntu/+source/light-themes/+bug/538499/comments/24

Regards,
Denny

On Mon, Aug 9, 2010 at 4:58 PM, n179911 <address@hidden> wrote:
Hi,

I have compiled emacs 23.2 and trying to run that on ubuntu 10.04 with
the default dark theme.
But I am getting the following errors:

** (emacs:2006): CRITICAL **: murrine_style_draw_box: assertion
`height >= -1' failed

** (emacs:2006): CRITICAL **: murrine_style_draw_box: assertion
`height >= -1' failed

** (emacs:2006): CRITICAL **: murrine_style_draw_box: assertion
`height >= -1' failed

** (emacs:2006): CRITICAL **: murrine_style_draw_box: assertion
`height >= -1' failed

Can you lease tell me how can I fix that?

Thank you




--
Thanks & Regards

Denny Zhang


reply via email to

[Prev in Thread] Current Thread [Next in Thread]