[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

File won't open in a new buffer

From: Kristian Alsen
Subject: File won't open in a new buffer
Date: Thu, 2 Sep 2010 11:21:13 +0200



I have GNU emacs version 21.3.1 running on sparc-sun-solaris 2.9.


The problem I have is when I try to open a file with emacs from a terminal, emacs will start but only the "message" and "scratch" buffers are opened and not any buffer for the file itself.


From a unix terminal I type:


 emacs <filename> &


This has worked correctly before but after I did some editing in the .emacs file this no longer works.


I have removed all changes in .emacs file but issue is still there.


I have tried to remove all  files related to emacs from my home directory and then add the original files, which used to work.


I am able to open files within emacs correctly. It is only when starting emacs with a filename from the terminal where there is an issue.


Hope you guys can help me out.


It is a bit frustrating to say the least!


Best regards


reply via email to

[Prev in Thread] Current Thread [Next in Thread]