[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: twittering-mode and w3m

From: Jude DaShiell
Subject: Re: twittering-mode and w3m
Date: Sun, 2 Sep 2012 03:14:04 -0400 (EDT)

I used google to fill a form and managed to log into google with 
emacs-w3m-snapshot.  Google was not happy though since I didn't have 
cookies enabled.  Apparently brackets surround empty form fields and 
after hitting enter at the right place, the brackets disappear as a 
field is filled in.

On Sat, 1 Sep 2012, Charles Philip Chan wrote:

> Jude DaShiell <> writes:
> > I tried again and was successful.  I didn't use w3m to sign in to
> > twitter since so far as I can tell form entries don't work in that
> > browser.
> Have you tried pressing enter on the field? It should allow you to enter
> text in the mini-buffer. IIRC, you then use C-c to send the form.
> Charles

jude <>
Adobe fiend for failing to Flash

reply via email to

[Prev in Thread] Current Thread [Next in Thread]