help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Cisco Router Tab Completion in SSH from Emacs


From: Esben Stien
Subject: Cisco Router Tab Completion in SSH from Emacs
Date: Thu, 28 Nov 2013 04:47:07 +0000
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.3.50 (gnu/linux)

I ssh into a Cisco Router and tab completion is not working. 

I've tried ssh from eshell and tried C-q TAB RET mentioned on IRC, which
didn't work.

I've also tried M-x ssh, but this just completes local filenames, of all
things, when doing tab completion.

I've also tried:

cd /ssh:address@hidden:

, but this just displays:

Tramp: Found remote shell prompt on `amador'

.. until I cancel it with C-g

Any pointers as to what is the proper way to do this?

-- 
Esben Stien is address@hidden     s      a             
         http://www. s     t    n m
          irc://irc.  b  -  i  .   e/%23contact
           sip:b0ef@   e     e 
           jid:b0ef@    n     n



reply via email to

[Prev in Thread] Current Thread [Next in Thread]