help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

emacs for an old apple?


From: Jude DaShiell
Subject: emacs for an old apple?
Date: Sun, 16 Mar 2014 04:48:38 -0400 (EDT)

The apple computer I have has Leopard on it since it's a ppc type computer 
not intel.  I'm curious if any precompiled versions of emacs exist for 
this computer that's a current version of emacs and where that might be 
downloaded.  I think this is a power mac and it's huge and stands on the 
floor.


jude <address@hidden>




reply via email to

[Prev in Thread] Current Thread [Next in Thread]