help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs for an old apple?


From: Allan Streib
Subject: Re: emacs for an old apple?
Date: Mon, 17 Mar 2014 20:58:56 -0400
User-agent: Notmuch/0.17~rc2+11~g2de8ce9 (http://notmuchmail.org) Emacs/24.3.1 (x86_64-unknown-openbsd)

Jude DaShiell <address@hidden> writes:

> Does anyone know if VoiceOver and carbon are compatible?  I need 
> VoiceOver since I can't see the screen.  command-f5 toggles VoiceOver on 
> and off.

I don't know about Carbon, or VoiceOver, but if it helps, I tried (from
the top/system menu bar) Emacs > Services > Speech > Start Speaking Text
and it worked.

Mac OS X Tiger (10.4.11) on PPC PowerBook G4 with Emacs 24.1 from
http://emacsformacosx.com

Allan




reply via email to

[Prev in Thread] Current Thread [Next in Thread]