help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Cannot connect to some hosts using tramp


From: Grant Rettke
Subject: Re: Cannot connect to some hosts using tramp
Date: Tue, 15 Apr 2014 10:44:07 -0500

Angus please post some details about what exactly you tried, from
where, using what, and what happened.
Grant Rettke | AAAS, ACM, AMA, COG, FSF, IEEE, Sigma Xi
address@hidden | http://www.wisdomandwonder.com/
“Wisdom begins in wonder.” --Socrates
((λ (x) (x x)) (λ (x) (x x)))
“Life has become immeasurably better since I have been forced to stop
taking it seriously.” --Thompson


On Tue, Apr 15, 2014 at 9:56 AM, Angus Comber <address@hidden> wrote:
> Hi
>
> How do I find the tramp log.  *Messages* buffer contents:
>
> 6
> Loading tramp...done
> Opening FTP connection to uk-rhel53qa32...
>
> That was after
>
> (setq tramp-verbose 6) c-x c-e
>
> c-x c-f /uk-rhel53qa32:myextract.txt
>
> Also tried:
>
> /acomber:uk-rhel53qa32:myextract.txt
>
> But same result.
>
> Just see Opening FTP connection to uk-rhel53qa32... - for a long long long
> time
>
>
>
>
>
>
> On 15 April 2014 15:22, Michael Albinus <address@hidden> wrote:
>
>> Angus Comber <address@hidden> writes:
>>
>> Hi Angus,
>>
>> > Any ideas why this might not be working?  Any config I can do to help?
>>
>> Perform (setq tramp-verbose 6)
>>
>> Rerun your (failed) test. There will be a Tramp debug buffer, which tells.
>> Show it.
>>
>> Best regards, Michael.
>>



reply via email to

[Prev in Thread] Current Thread [Next in Thread]