help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Clojure Mode - `nrepl-jack-in' gives error


From: Bastien
Subject: Re: Clojure Mode - `nrepl-jack-in' gives error
Date: Fri, 18 Apr 2014 13:24:07 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.4.50 (gnu/linux)

Hi Thorsten,

Thorsten Jolitz <address@hidden> writes:

> After installing packages clojure-mode and nrepl in Emacs

You mean CIDER, right?  Otherwise please do install CIDER,
this is the replacement for nrepl:

https://github.com/clojure-emacs/cider

-- 
 Bastien



reply via email to

[Prev in Thread] Current Thread [Next in Thread]