help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Use emacs-24, not trunk (was: emacs 24.4.50.9 is broken!)


From: Nicolas Richard
Subject: Use emacs-24, not trunk (was: emacs 24.4.50.9 is broken!)
Date: Tue, 22 Apr 2014 10:57:51 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.3.90 (gnu/linux)

Stefan Monnier <address@hidden> writes:

>> For those who are thinking of rebuilding today's emacs 24.4.50.9 from the
>> development branch, it is broken in a rather subtle way, when using gnus it
>> will not get any pop3 emails! Just to warn you :)
>
> Yes, please rebuild from the `emacs-24' branch instead and help us debug
> the pretest instead of wasting your time on `trunk'.

Would it make sense to patch trunk to make it emit a message explaining
that ? Perhaps like the "pure space overflow" message. It could be
controlled by a variable which would default to 't' in trunk and 'nil'
in emacs-24.

-- 
Nico.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]