[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: My Gnus now refuses to send long emails

From: Dan Espen
Subject: Re: My Gnus now refuses to send long emails
Date: Wed, 01 Oct 2014 18:06:06 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.3 (gnu/linux)

Joe Fineman <> writes:

> I use Gnus 5.13 under Cygwin 1.5.25 under Windows XP.  For the last few
> days it has refused to send any email longer than about 2500
> characters, whether in the text proper or in an attachment.  Sometimes
> the message is
>   smtpmail-send-command: writing to process: no error, SMTP
> and sometimes 
>   Process SMTP not running.
> My Emacs 24.3 tells me that smtpmail-send-command is not documented.
> What is going on?
> Note:  I have repeatedly tried to post this query on gnu.emacs.gnus.
> Gnus goes through the motions, but the posting has never appeared.  I
> have had not difficulty posting on other newsgroups, so I am trying this
> one.

I had a Verizon issue show up this summer which was solved by
putting this in my .gnus.el:

(setq smtpmail-auth-supported '(plain login cram-md5))

My symptoms were a bit different though.
The above makes gnus try cram-md5 last.
Verizon stopped working with cram-md5.

Dan Espen

reply via email to

[Prev in Thread] Current Thread [Next in Thread]