[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

web mode not loading properly emacs --daemon arch linux

From: Harry Singh
Subject: web mode not loading properly emacs --daemon arch linux
Date: Tue, 24 Feb 2015 17:46:03 +0530
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:31.0) Gecko/20100101 Thunderbird/31.4.0


I have the latest emacs installed on my arch linux system. For a fast startup, I'm trying to run emacs server with emacs --daemon. But the problem is that web-mode autocompletion of tags does not work with emacs frames spawned (emacsclient -c) via this method. But when I try the same thing with |M-x server-start| after launching emacs, auto completion works in the said mode in similarly spawned frames.

I tried using |M-: (featurep 'web-mode)| to check if web-mode loaded properly, and it returned t in both cases. Not sure if this problem is limited to web-mode only as that's what I've tried so far.. I'm out of ideas - any help will be greatly appreciated.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]