[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Footers cut off in ps file

From: Dale Snell
Subject: Re: Footers cut off in ps file
Date: Fri, 27 Feb 2015 12:44:30 -0800

On Fri, 27 Feb 2015 17:04:29 +0000, in message address@hidden,
Rodolfo Medina wrote:

> Dale Snell <address@hidden> writes:
> > On Fri, 27 Feb 2015 13:08:17 +0000, in message
> > address@hidden, Rodolfo Medina wrote:
> >
> >> Do you think the problem concerns only gv and Debian, or can I do
> >> something within Emacs to work it out?  I'm attaching a test ps
> >> file, in which the page number is half cut off.
> >> 
> >> Help appreciated.
> >> 
> >> Rodolfo
> >> 
> >
> > Hi Rodolfo,
> >
> > I viewed your test file here with gv and qpdfview, and the page
> > number showed up just fine.
> Yes, in fact it shows up fine also in my old Debian box.  Then what
> might the problem be?  Possibily a bug in latest gv Debian version?
> Thanks,
> Rodolfo

Possibly, possibly, though I'd be more likely to suspect something
in your configuration, rather than a bug in qv.  FWIW, I'm using
gv v3.7.4.

Have you tried any other PS/PDF viewers?  If they work, then it's
quite possible there's a bug in your version of qv.  So far I've
tried gv, qpdfview, zathura, Emacs (v24.4.1) doc-view mode, and
Claws-Mail's PS/PDF viewer plug-in.  The only ones that don't show
the entire document are the Claws-Mail viewer and, oddly enough,
Emacs' doc-view mode.  In both cases, the page number shows up,
but the word "test" at the top of the page is missing.  I've no
idea what's causing this.  Possibly because I'm running in a US
LETTER environment?  I don't know.

Given that your old Debian box works while your new one doesn't,
I'd go through the two of them with a fine-toothed comb.  Find out
where things are different.  The answer to your troubles should be
there somewhere.

Out of curiosity, what does the papersize(5) command show for your
system?  It's possible that your system is defaulting to LETTER
instead of A4, though that seems quite unlikely.  I ask because I
had trouble printing from a SuSE system.  It turned out that the
system default was A4, which I hadn't expected.  I set the default
to LETTER, and all was well.

I don't know how much more help I can be, I'm afraid.  I don't
know much about PostScript, or how Emacs handles it, so I'm really
shooting in the dark.  To complicate matters further, I'm running
Fedora, rather than Debian.  They're just different enough to
cause confusion.  To quote Dr. Seaton, "Ideas are avoiding me in


Pessimist:  The glass is half empty.
Optimist:   The glass is half full.
Engineer:   The glass is twice as big as it needs to be.

Attachment: pgpAAZIGcpYN2.pgp
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]