[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Build failure caused by a .tit file

From: Eli Zaretskii
Subject: Re: Build failure caused by a .tit file
Date: Tue, 18 Apr 2017 05:43:01 +0300

> From: Göktuğ Kayaalp <>
> Cc:
> Date: Tue, 18 Apr 2017 02:08:34 +0300
> I've run this commands from an instance of Emacs 25.1, not from the
> version that I'm trying to build from the repo.  bootstrap-emacs aborts
> with ‘Fatal error 6’ when I run it, dumping a backtrace and core.  I’ve
> both tried to run it normally and with the command line
> src/bootstrap-emacs -file leim/CXTERM-DIC/CCDOSPY.tit -eval '(titdic-convert)'
> same results.

What happens if you add -Q to the bootstrap-emacs command line?  The
above loads your init files, which could be the reason for the abort.

> Find below the backtrace I get from bootstrap-emacs:
> ,----
> | Fatal error 6: Aborted
> | Backtrace:
> | src/bootstrap-emacs[0x50d4c9]

This cannot be interpreted except on your system (see the Emacs manual
for how to do that).  If using -Q doesn't stop the aborts, it is best
to run these commands under GDB and show the backtrace from there.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]