[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Old Gnus messages are not fetched

From: Eric S Fraga
Subject: Re: Old Gnus messages are not fetched
Date: Fri, 25 Aug 2017 13:08:24 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.0.50 (gnu/linux)

On Friday, 25 Aug 2017 at 13:14, Cecil Westerhof wrote:
> It looks like gnu.emacs.gnus is of-line: I send this message several
> times to that newsgroup, but it was never received. So I try this
> newsgroup.

You could try emacs.gnus.general (available on gwene as
gmane.emacs.gnus.general at the very least).

> I am in a mailbox that displays 86 messages put has 9060 messages. I
> want to fetch them all. So I enter:
>     / o


> It is very strange, because it always worked. I even tried to reboot
> my system, but I still cannot load my old messages. What could be the
> problem?

I find that gnus does get confused every now and again (and not in any
reproducible fashion unfortunately).  Sometimes doing M-g on the group
at the group buffer and/or within the summary buffer can help things

: Eric S Fraga
: in Emacs 26.0.50 + Gnus v5.13 + evil-git-744685c
: BBDB version 3.1.2 (2016-12-24 19:03:23+00:00)

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]