[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: TRAMP: Problems copying files in emacs-28.0.50 on Windows 10

From: Michael Albinus
Subject: Re: TRAMP: Problems copying files in emacs-28.0.50 on Windows 10
Date: Sun, 10 Oct 2021 21:19:28 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

"H. Dieter Wilhelm" <> writes:

> Hi Michael,

Hi Dieter,

> OK, installed but it didn't work from emacs -Q!  I copied again
> the error messages into the file (on Windows) and here's what
> came out under Gnu-Linux:
> [2021-10-10 Sun]
> GNU Emacs 28.0.50 (build 1, x86_64-w64-mingw32) of 2021-01-15
> Windows 10, remote is Red Hat Enterprise Linux Server release 7.9 (Maipo)
> installed: tramp-, then emacs -Q

I'm not sure that installed ELPA packages are activated when you run
"emacs -Q". Likely, you must load Tramp in your *scratch* buffer (or you
don't use "-Q" while testing).

Verify your Tramp version with "C-h v tramp-version".

If this still doesn't work, the usual recipe: set tramp-verbose to 6,
rerun the test, and show the Tramp debug buffer.

>> According to the method completion, I have no problem with the latter
>> Emacs, once Tramp is loaded.
> Unfortunately method completion is still not working for me. (With emacs
> -Q for / s TAB and / p TAB)

As said, Emacs knows Tramp methods for completion only when you have
loaded Tramp.

(Also this with Tramp, because there have been changes last months.)

>       Dieter

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]