[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: TCP socket error

From: Richard Frith-Macdonald
Subject: Re: TCP socket error
Date: Tue, 17 Apr 2001 09:36:03 +0100

On Monday, April 16, 2001, at 05:13 PM, wrote:


I successfully compiled and installed gnustep core libraries 1.0.0.
But I still have some problems I suffered when I tried to install 0.6.7

      Well, I installed the whole thing. But when I tried to run an
example (i.e. in the following text), What I get in the
console where I ran the app is:

Apr 16 10:37:10 Calculator[1105] Host 'localhost' not found using 'gethostbyname()' - perhaps the hostname is wrong or networking is not set up on your machine


The machine where I installed gnustep is
PIII 550 128Mb RAM (I guess all these doesn't matter)
I don't have network configured at all since it is a standalone machine

Can anybody help me

Set up your networking ... standalone machines need networking for inter-process

At the very least your machine should have localhost set to the IP address
and really you should have a hostname for your machine.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]