[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Failed to compile GNUstepWeb application......

From: nyap hong
Subject: Failed to compile GNUstepWeb application......
Date: Sun, 25 Apr 2004 01:30:13 -0700 (PDT)

Hi List,
        I have successfully installed and configured
GnustepWeb. (I had solved the problem with
libPropList.) When I browse http://localhost/GSWeb/
using a web browser, the system will show me an index
of GNUstepWeb Applications in
/etc/httpd/conf/gsweb.conf. (There is no application
inside since I did not compile application yet). Then
later I tried to build the hello application found in
gsweb/Examples. I failed to compile the program, below
is the return message:

[hong@localhost hello]$ make
Making all for gswapp Hello...
 Creating Hello.gswa/....
 Compiling file Hello_main.m ...
 Compiling file Hello.m ...
 Compiling file HelloPage.m ...
 Compiling file Main.m ...
 Linking gswapp Hello ...
undefined reference to `yp_get_default_domain'
collect2: ld returned 1 exit status
make[1]: *** [Hello.gswa/./Hello] Error 1
make: *** [Hello.all.gswapp.variables] Error 2

        How to solve this problem? Thanks in advance.


Nyap Hong

Do you Yahoo!?
Yahoo! Photos: High-quality 4x6 digital prints for 25ยข

reply via email to

[Prev in Thread] Current Thread [Next in Thread]