[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Lacking icons etc: GNUstep/Solaris

From: Graham J Lee
Subject: Lacking icons etc: GNUstep/Solaris
Date: Tue, 24 Aug 2004 17:45:32 +0100


I'm trying to set up GNUstep on Solaris 7[*] on an Ultra 5. All of core has installed properly (or at least without error), gdomap is launched at boot time and gdnc/gpbs are launched from my BASH .profile after sourcing I've opted for the xlib backend; I tried using art but when I openapp'ed applications they failed with "No fonts found!"

With the xlib backend, programs launch but none of the icons, arrows, button graphics etc. are displayed. The programs log messages of the following type:
2004-08-24 14:11:30.000 EasyDiff[12270] NSImage: compositeToPoint:fromRect:operation: failed due to NSInternalInconsistencyException: Cannot find stored representation

Other information that may be of use: gcc 3.4.1 [using Solaris ar and ld]; libtiff 3.5.7; jpeg v6b; libpng 1.2.6rc1. I have tried both a local X display and an ssh-tunneled X display (which is effectively local anyway) with the same results. My version of GNUstep is CVS from yesterday ~21:40.



[*]Solaris 7 11/99; patched with 7_recommended late last week so fairly up to date :-)
Graham Lee
UNIX Systems Manager

reply via email to

[Prev in Thread] Current Thread [Next in Thread]