[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Gorm 1.0.8 build question

From: Holger Sebert
Subject: Gorm 1.0.8 build question
Date: Thu, 25 May 2006 22:32:01 +0200
User-agent: Mozilla Thunderbird 1.0.6 (X11/20050716)

Hi all!

I just tried to compile Gorm 1.0.8 and got the following compile error in file GormCore/GormPrivate.m

Making all for library GormCore...
 Compiling file GormPrivate.m ...
GormPrivate.m:309: error: cannot find interface declaration for 
make[2]: *** [shared_obj/GormPrivate.o] Error 1
make[1]: *** [GormCore.all.library.variables] Error 2
make[1]: Leaving directory `/usr/local/src/SVN_SOURCES/Gorm-1.0.8/GormCore'
make: *** [internal-all] Error 2

I looked into the file and could not detect any error (well, but I am no ObjC expert ...). Since the error was in a section marked as "DEPRECATED", I commented all out, and afterwards compilation worked and Gorm runs (but I have not yet tested it).

Was it o.k. to comment out the "deprecated templates"?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]