[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Help-gnutls] Re: ex-serv-pgp

From: Simon Josefsson
Subject: [Help-gnutls] Re: ex-serv-pgp
Date: Mon, 12 Feb 2007 16:08:38 +0100
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.0.93 (gnu/linux)

address@hidden writes:

> I tried to download the gnutls 1.6 version, but it has some problem in the
> installation time.
> In this version if I run ./configure is OK, but when I run make it return "no
> targets specified and no makefile found. Stop."
> Why? The procedure of installation isn't the same of 1.7 version?

Yes, the procedures are the same.  GnuTLS 1.6.x and 1.7.x are quite
similar, although for OpenPGP support, you'll want 1.7.x.

I think that either your gnutls archive was corrupt, or ./configure
failed to create the Makefile.  Did ./configure exit with an error


> Simone.
> Scrive Simon Josefsson <address@hidden>:
>> address@hidden writes:
>> > => /usr/local/lib/ (0xb7f0e000)
>> > => /usr/local/lib/
>> ..
>> > => /usr/lib/ (0xb7cb9000)
>> Linking to both libgnutls is likely what is causing you problems.  I
>> don't understand how this could have happened, though.  I have a
>> /usr/lib/ on my system, but it isn't pulled into newly
>> built GnuTLS binaries.  Anyone has any ideas how this could happen?
>> You can debug this further by looking exactly at which commands are
>> used to link the binaries, there could be some bug there...
>> /Simon
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]