[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Operation System not found

From: Catonano
Subject: Re: Operation System not found
Date: Thu, 2 Mar 2017 14:09:57 +0100


2017-03-02 14:05 GMT+01:00 Ricardo Wurmus <address@hidden>:

Catonano <address@hidden> writes:

> The installation process finished successfully but then the machine doesn'
> t boot :-/
> I tried also with a single huge partition mounted on /
> Same result :-/
> Did this happen to anyone else ?

Is this still a problem for you?  It is important that the information
in your operating-system configuration file accurately reflects your
partition layout.  In particular any UUIDs or device file names must

Hopefully, the curses installer will make this a little easier.

~~ Ricardo

thank you so much or this reply !

No, it's not a problem anymore. Admittedly I had messed up with the file systems layout

Following blindly the manual I had provisioned for the root partiton only, but I also had a seprated /home

I managed to install a few days ago !

Thanks again !

reply via email to

[Prev in Thread] Current Thread [Next in Thread]