[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: xawtv: no font found

From: Alex Kost
Subject: Re: xawtv: no font found
Date: Wed, 30 Aug 2017 22:16:47 +0300
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.2 (gnu/linux)

Dmitry Nikolaev (2017-08-29 23:55 +0300) wrote:

> On 27 August 2017 at 20:31, Alex Kost <address@hidden> wrote:
>     Dmitry Nikolaev (2017-08-26 22:25 +0300) wrote:
>     > Hello. I wrote a package file for Xawtv. It builds, but not runs.
>     Perhaps you just missed some dependencies? ('fontsproto' maybe)
> No, it's not fontsproto. Besides, what about xlsfonts (which works in
> GuixSD) and xfontsel (which fails with same error I got with xawtv)?
> Does anybody have working xfontsel in GuixSD?

What do you mean by "working"?  I've tried it and it runs
successfully...  Well it doesn't look properly, but this is probably not
what you mean, right?

I have reported about the wrong appearance:


reply via email to

[Prev in Thread] Current Thread [Next in Thread]