[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: libvirt

From: Catonano
Subject: Re: libvirt
Date: Tue, 12 Dec 2017 18:51:54 +0100

2017-12-12 17:46 GMT+01:00 Catonano <address@hidden>:
2017-12-12 15:56 GMT+01:00 Ricardo Wurmus <address@hidden>:

Hi Catonano,

> I need a libvirt daemon running in order to use virt-manager

You just need to have the libvirt service with the default
configuration, and then you should be able to use virt-manager.  Have
you tried that?

No, I hadn't tried.
I saw 2 services, didn't understand and got scared

Thanks :-)

Ok, I reconfigured

virt-manager still can't start:

libvirtError: Failed to connect socket to '/var/run/libvirt/
libvirt-sock': Permesso negato (denied permission)

~$ ls -lhad /var/run/libvirt
drwxr-xr-x 8 root root 4,0K 12 dic 18.43 /var/run/libvirt/

~$ sudo herd status libvirt
herd: service 'libvirt' could not be found

am I doing anything wrong ?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]