[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Nitrokey and udev rules

From: Pierre Neidhardt
Subject: Re: Nitrokey and udev rules
Date: Wed, 23 May 2018 10:47:22 +0200
User-agent: mu4e 1.0; emacs 26.1

Marius Bakke <address@hidden> writes:

> As a workaround you can try e.g. 'GROUP+="gpg", MODE=”0660″'.

I tried your suggestion but then `dmesg | grep udevd` rightfully
complained that the "gpg" group did not exist.
Am I supposed to create it?

Anyways, I tried with 'GROUP+="users", MODE=”0666″', but it did not work either.

> I suspect you may also need 'pcscd' which we currently don't have a
> service for.

The Nitrokey is a PGP key I believe. According to Arch Wiki
if it were the issue I should see an error like

> gpg: selecting openpgp failed: ec=6.108

I also tried to install libusb-compat in my operating system package
selection as suggested by Arch Wiki, to no avail.

Any clue?  Otherwise I'll ask Nitrokey.

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]