[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: guixsd 0.15.0 install failure

From: Brian Woodcox
Subject: Re: guixsd 0.15.0 install failure
Date: Fri, 2 Nov 2018 15:18:02 -0600

Hi There,

I had that same error, but I worked around it.  Basically the file is not at that site anymore.  They need to update the derivative for installing this.

I’m out at the moment, but I can post the fix in the next hour or two.

On Nov 2, 2018, at 12:34 PM, Anthony Eslick <address@hidden> wrote:

I have been having a hard time getting guixsd installed on my x200 the past few days. I am running the command "guix system init /mnt/etc/config.scm /mnt --substitute-urls=""" and everything seems to be working but after a couple hours into the install I keep getting this message

sha256 hash mismatch for output path '/gnu/store/bjpalrv9f49d2k40p7ga0y6dwdys9w5j-bzip2-1.0.6.tar.gz'
expected: *****************************************
actual: *********************************************
cannot build derivation: ***************************

is there something in the guix system init command that I am leaving out?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]