[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Guix System 1.0: No audio

From: Tobias Geerinckx-Rice
Subject: Re: Guix System 1.0: No audio
Date: Mon, 06 May 2019 00:25:31 +0200

Sirgazil, Florian,

pelzflorian (Florian Pelz) wrote:
On Sun, May 05, 2019 at 06:52:39AM -0500, sirgazil wrote:
Florian, for some reason, the speakers worked today. I'm not sure if running alsamixer yesterday after your instructions had anything to do with it or booting without the headphones plugged. Those are the only different things (related to sound) that I've done before starting the machine today. GNOME even displays some information when I plug the headphones. It didn't do this before.

On my father’s PC booting with or without audio 3.5mm plug headphones
makes a difference.

One thing I noticed when booting is an error that says something like this:

   Error: "pcspkr" is already registered, aborting.

I see this too.

I wonder if that is related. Although the speakers worked anyways.

This is the driver for the vestigial ‘PC speaker’ that mainly[0] beeps and is completely missing on some modern systems, it (rather misleadingly) has nothing to do with speakers as you intend to enjoy them.

Kind regards,



Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]