[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Guix System 1.0: No audio

From: sirgazil
Subject: Re: Guix System 1.0: No audio
Date: Sun, 05 May 2019 06:52:39 -0500
User-agent: Zoho Mail

---- On Sun, 05 May 2019 01:33:24 -0500 pelzflorian (Florian Pelz) 
<address@hidden> wrote ----

 > On Sat, May 04, 2019 at 06:24:04PM -0500, sirgazil wrote: 
 > > The volume seems on and the card seems not muted: 
 > > 
 > >
 > >  
 > > 
 > This looks like it does for me. 
 > > When I press F6 I see "(default)" selected, and there are no more options, 
 > > except for an "enter device name..." option. 
 > > 
 > > 
 > But this is very strange.  For me pressing F6 shows 
 > ------Sound Card---------- 
 > -  default 
 > 0  HDA Nvidia 
 >  enter device name 
 > -------------------------- 
 > and changing the volume for default changes the volume for HDA Nvidia 
 > and vice versa. 
 > In the top left corner of ALSA Mixer when selecting HDA Nvidia, I see 
 > that I have a Cirrus Logic CS4206 chip.  When I enter `dmesg` I see 
 > snd_hda_codec_cirrus.  I suppose your snd_ chip does not get loaded. 
 > If so, why would that be?  I don’t know. Did the other distro use 
 > Linux-libre as its kernel?  I see the prefix snd_ occurring in 
 > and 

Florian, for some reason, the speakers worked today. I'm not sure if running 
alsamixer yesterday after your instructions had anything to do with it or 
booting without the headphones plugged. Those are the only different things 
(related to sound) that I've done before starting the machine today. GNOME even 
displays some information when I plug the headphones. It didn't do this before.

One thing I noticed when booting is an error that says something like this:

   Error: "pcspkr" is already registered, aborting.

I wonder if that is related. Although the speakers worked anyways.

Thank you, Florian.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]