[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Printer configuration

From: Kyle Andrews
Subject: Re: Printer configuration
Date: Sat, 27 Jun 2020 12:02:20 -0400
User-agent: mu4e 1.4.10; emacs 26.3

Wiktor Żelazny writes:

> On Fri, Jun 26, 2020 at 06:12:23PM -0400, Kyle Andrews wrote:
>> I figured out how to successfully print a document using ~libreoffice
>> --headless -p test.odt~. So, I think my printer problem is actually
>> reflecting a problem with system-config-printer.
> Or perhaps the difference is that that print job did not have to involve
> rastertoqpdl. Have you tried something like
>    lpr a-simple-text-file.txt
> ?

Yes, I did. That worked too!

> Of course, I second Tobias in advising you to try localhost:631. CUPS
> may figure out some smart configuration for you.

I was able to print a test page through the CUPS web interface as
well. So, this further points to system-config-printer being buggy.

> Good luck,

Thanks for all your help.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]