[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Encountering Issues during GUIX installation on Virtual Machine

From: Julien Lepiller
Subject: Re: Encountering Issues during GUIX installation on Virtual Machine
Date: Mon, 21 Jun 2021 06:27:18 -0400
User-agent: K-9 Mail for Android


Nothing we can do about ubuntu not finding your usb drive.

For 2, did the installation system say the installation was successful? If so, 
did you remove the iso from the VM? Virtualbox should fave a menu for that. I 
think your issue is simply that the CD drive has priority over the virtual disk?

Le 21 juin 2021 03:03:01 GMT-04:00, Amir Yazid <> a écrit :
>Hi there.
>I am currently trying to install the GUIX Operating System on a virtual
>machine. I tried two ways :
>1. By using the procedures suggested by Which in the end
>qemu VM.
>2. By using the Oracle VM Virtual Box software.
>However, in both cases, I encountered issues which prevented me from
>installing the GUIX OS system.
>In 1. My Ubuntu linux does not detect the usb stick that I intend to
>use to
>copy the guix iso file. I tried running lsblk,and other commands but to
>avail. I even tried sudo lsusb, but it seems that the ubuntu skipped
>In 2,  the installation process seems fine until the rebooting process.
>one of the videos on youtube, post rebooting, the os is able to run.
>However in my case, upon rebooting, the process reiterates to the same
>installation process.
>I've been repeating both processes for several times, but the outcomes
>still the same.
>May I seek advice regarding these issues ?  (I am using the latest
>release and ver 1.2.0 after the latest release installation fails. But
>are not successfully installed.)
>Thank you in advance

reply via email to

[Prev in Thread] Current Thread [Next in Thread]