[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: xounalpp package issues

From: phodina
Subject: Re: xounalpp package issues
Date: Thu, 18 Nov 2021 19:19:27 +0000

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐

On Thursday, November 18th, 2021 at 5:10 PM, Alexander Asteroth 
<> wrote:

> Dear all,
> I tried to install xournalpp on guix-system (after guix update && guix
> package -u). The installation worked fine (and probably the build does as
> well) but the programm fails to run with the following error messages
> (see below).
> I already tried to manually also install all dependencies mentioned in
> the package file (no changes), but don't find what's missing (seems to
> be something with missing icons but I have no clue what guix package
> might contain what's missing (if that's the cause anyway).
> Cheers,
> Alex

I've checked stackoverflow and seems there are several lines in the config that 
cause this issue. So you might try removing them as suggested here [1].

The problematic package is not xournalpp itself but alsa-lib.

grep pcm.rear $(guix build alsa-lib)/share/alsa/alsa.conf

Hope it helps!



reply via email to

[Prev in Thread] Current Thread [Next in Thread]