[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: The service trying to install Guix SD - grub-install fails

From: David Lecompte
Subject: Re: The service trying to install Guix SD - grub-install fails
Date: Tue, 07 Jun 2022 17:11:45 +0000

Le mardi 07 juin 2022 à 13:27 +0200, pelzflorian (Florian Pelz) a
écrit :
> The target should be /dev/sdf, but why the GUI installer does not
> work
> I do not know.  Perhaps download the latest image if you wanted the
> GUI.

Thanks, it worked !

(I mean the shell install, for the GUI, I had donwloaded the latest
image already so I did not retry).

After reboot, I ran "guix pull" and "sudo guix system reconfigure
/etc/config.scm", it seems to have worked but at the end there is a
message that puzzles me a bit, saying:

shepherd: Service term-console could not be started.
To complete update, run "herd restart SERVICE" to stop, update and
restart all services that were not restarted automatically.
Run "herd status" to see the list of services of your system.

(first line is in English, other lines are in French like my system, so
I translated to English by myself, might not be exactly what one gets
directly in English).

When I run "herd status" or "herd restart term-console", I see:
error: connect: /run/user/1000/shepherd/socket: No file or folder of
this type

(again, I am translating from French).

Is there anything else that needs to be fixed?


Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]