[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unable to locate printer (on the network) - Brother HL-3170CDW

From: jbranso
Subject: Re: Unable to locate printer (on the network) - Brother HL-3170CDW
Date: Fri, 07 Oct 2022 18:41:18 +0000

October 6, 2022 2:51 AM, "Christian Gelinek" <> 

> Hi all,
> I am rather new to GuixSD and don't have much experience with GNU/Linux 
> printing, so please bear
> with me.
> Trying to set up my Brother HL-3170CDW series printer over the network I 
> found some useful messages
> on this list, especially the example system configuration at
> which I took as a reference when extending my own config file.
> I got the CUPS web GUI working, which detects the printer in the Add Printer 
> dialog, with a
> Connection setting of
> dnssd://Brother%20HL-3170CDW%20series._ipp._tcp.local/?uuid=e3248000-80ce-11db-8000-001ba9fa9f52
> When trying to print a test page, the State column on the printer's page's 
> Jobs section becomes
> "Unable to locate printer "BRN001BA9FA9F52.local"."
> On another system running Xubuntu 18.04, I can successfully print on the same 
> printer using a
> different connection, namely
> ipp://BRN001BA9FA9F52.local:631/ipp/printer.
> So I set up another printer in the GuixSD's CUPS GUI with the same 
> connection, but unfortunately it
> keeps giving me the same error when I attempt to print a test page.
> Any help with fixing or debugging this further would be much appreciated.

I wish I could help.  I've never tried printing in GNU/Linux...

> Thanks,
> Christian

reply via email to

[Prev in Thread] Current Thread [Next in Thread]