[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Connection refused to Guix-hosted SSH

From: address@hidden
Subject: Re: Connection refused to Guix-hosted SSH
Date: Wed, 19 Oct 2022 21:39:03 +0200

Hi Efraim,

Il mer 19 ott 2022, 20:54 Efraim Flashner <> ha

> From a previous email it looks like you only have an rsa key

Good point. At the beginning of the discussion I was recycling an old key,
and when I saw those messages (I was not sure whether errors or just info)
I also tried generating a new pair, but I could not connect either.
Moreover, in my configuration I was allowing for password authentication,
so I guess that at least that option should still be valid, even with a non
valid key-pair.


> There was recently a change in openssh to deprecate support for rsa-sha1
> keys. Try generating new ssh keys using a newish version of openssh and
> using that as your keys for pcp or test, and see if that works for
> connecting using a key.


Now unfortunately I can not reproduce, because I reinstalled a new system.
Now it works flawlessly.

Thank you, regards


reply via email to

[Prev in Thread] Current Thread [Next in Thread]