help-hurd
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Newbie install problems


From: Wiekus
Subject: Re: Newbie install problems
Date: Thu, 22 Aug 2002 09:42:48 -0700

Here is the snippet form grub config (I copied the linsed directly from the install guide)

title Debian HURD (Single User)
    root (hd0,2)
    kernel /boot/gnumach.gz -s root=device:hd0s3
    module /hurd/ext2fs.static --multiboot-command-
line=${kernel-command-line} --host-priv-port=${host-port} --device-master-port=${device-port} --exec-server-task=${exec-task} -T typed ${root} $(task-create) $(task-resume)
    module /lib/ld.so.1 /hurd/exec $(exec-task=task-create)

WB

On Tuesday, August 20, 2002, at 07:23 PM, James Morrison wrote:


--- Wiekus <address@hidden> wrote:
I looked at the CDR and DVD drive, the CDR is set to MASTER and the DVD
to SLAVE, the two HD is also set MASTER and SLAVE.

I also tried to install this on a old Pentium 166 I have lying around
with the same problem, it detects the SCSI CD-ROM drive and then sits
there (I left it for more than two hours)...


What am I missing?

WB

 What lines are you using in grub?

=====
James Morrison
   University of Waterloo
   Computer Science - Digital Hardware
   2A co-op
http://hurd.dyndns.org

Anyone referring to this as 'Open Source' shall be eaten by a GNU

__________________________________________________
Do You Yahoo!?
HotJobs - Search Thousands of New Jobs
http://www.hotjobs.com


_______________________________________________
Help-hurd mailing list
address@hidden
http://mail.gnu.org/mailman/listinfo/help-hurd






reply via email to

[Prev in Thread] Current Thread [Next in Thread]