help-hurd
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Debian GNU/Hurd K4 does not boot


From: Apurva Mehta
Subject: Re: Debian GNU/Hurd K4 does not boot
Date: Tue, 7 Oct 2003 21:09:13 +0530
User-agent: Mutt/1.4.1i

* Rahul Saxena <address@hidden> [07-10-2003 20:36]:
> On Monday 06 October 2003 07:23 pm, Apurva Mehta wrote:
> 
> >
> > No, I am using the grub that I use to boot linux.
> 
> make sure your grub boot paramets are similar to the ones given in atleast 
> install-hurd or the grub images which come with the iso. 

What do you mean by grub boot parameters? The grub.conf snippet I
posted previously is the only way I have configured grub
 
> also.. what sort of hardware are you using. ! pls cc tothe list.
 
I am using pentium 3 500 MHz, with 192 MB RAM, a Via Apollo Pro 133A
chipset and a nvidia tnt2 pro videocard. I have installed the hurd on
the third primary partion of my primary slave hard disk. 
 
> > I have no idea. I have spent my time learning about the L4
> > microkernel. So I do not know anything about Mach, yet.
> 
> dude,  from your subject line i believe you are booting hurd on mach and not 
> L4 anyway hurd does not work on l4. so like it or not you are stuck with 
> Mach. 

Yes, but the Mach has not lived upto expectations and the focus now is
to port hurd to the L4 microkernel. My primary interest in the Hurd is
the fact that the port will be a major re-write and that it is still
in its infancy. So there is a lot to do, and many new problems to
solve.

I installed the hurd to get a feel for the system and to see how the
design helps in solving the problems faced on other systems.

>  i suggest you  try irc.freenode.net  #hurd.  IMHO its much faster than 
> email. 

Thanks, I will try it out..

Regards,

        - Apurva




reply via email to

[Prev in Thread] Current Thread [Next in Thread]