[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Weird characters being possibly being displayed by make?

From: Randy Kao
Subject: Weird characters being possibly being displayed by make?
Date: Thu, 31 Jan 2008 12:16:19 -0800

Hi All,

Has anyone seen an issue where when running make, weird characters (i.e. 8ú`z$`º`º8ú8Zà ) get dumped to the screen?

I'm running GNU Make version 3.79.1, on redhat-linux 2.4.21-53.

A couple of things I have discovered.

It seems to get dumped to stderr and also happens when I run "make -n", leading me to think it's not being outputted by some command that make is running.

I also ruled out running some running some aliased form of make by doing # \make.

Also I opened a new terminal in case the current session was bad and tried the make but still had the same problem.

It could still be an environment issue but thought to ask just in case or if anyone could suggest any other tips?

Thanks in advance,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]