[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Help-nano] Nano acts funny under KDE

From: Peter Hutnick
Subject: [Help-nano] Nano acts funny under KDE
Date: Sun, 10 Feb 2002 17:06:15 -0700


I tried to check the list archive, but it's busted :-(

When I edit a file with Nano in the KDE Konsole I get strange behavior.  The
cursor seems to jump over characters when I use backspace.  The del key seems
to work fine.

I have tried the default terminal settings (XFree 4.x.x) as well as the
"Linux Console" setting.  Same behavior.

I started with the 1.0.8-1 binary RPM from the Nano site.  I replaced that
with 1.0.8 built from the source tarball.  (Yes I am sure that I replaced it

I'm running RedHat 7.2 on a Pentium II with the included KDE 2.2-11.

Thanks for any help!


PS: Thanks a million for Nano.  I became addicted to Pico without realizing
the nasty license involved.  Nano saved the day!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]