help-nano
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Commenting several lines


From: Seb
Subject: Commenting several lines
Date: Wed, 19 Jan 2022 14:50:18 +0100 (CET)
User-agent: Alpine 2.21 (DEB 202 2017-01-01)


Hello,


Today, I selected several lines from a text file (with ^6), then pressed # expecting each selected line to now begin with a #.

But only the first one did.

I tried again with nano -I, to no avail.

I reckon that a few months ago, it would have worked.
Or perhaps it was a future option of Nano that visited me in my sleep?
Anyway, after skipping a few releases of Nano, I installed 5.4 some weeks ago.

I may have missed a release note stating the introduction of a new option controlling Nano's behaviour in this case. Unfortunately I lack the correct keyword to locate it in up-to-date online man page at
https://www.nano-editor.org/dist/latest/nano.html#Nanorc-Files

Could someone lend me a hand?
How can I magically comment several lines by selected them and pressing #?


Thanks!
S├ębastien.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]