help-octave
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

octave 1.1.1 compile error in Linux


From: Zhuo E. Lin(L) 204-783-2884
Subject: octave 1.1.1 compile error in Linux
Date: Sun, 23 Apr 1995 12:12:57 -0500 (CDT)

Hi,

I tried to build an ELF version of octave in Linux:

g++ -c  -I. -I../src -I.. -I../liboctave -I../src -DHAVE_CONFIG_H
-mieee-fp  tree-expr.cc
tree-expr.cc: In method Class Octave_object
tree_multi_assignment_expression::eval(int, int, const class Octave_object
&)':
tree-expr.cc:2109: component lhs' is not a method

gcc -v:
Reading specs from /usr/lib/gcc-lib/i486-linux/2.6.4-950305/specs
gcc driver version 2.6.4 snapshot 950310 executing gcc version 2.6.4


tree-expr.cc:2109:

        tree_index_expression *lhs_expr = (*lhs) (p);
                                        ^^^^^^^^^^^^^^^
Is this really an error? Or just caused by gcc 2.6.4?

-- 

                     \\|//
                     (o o)              finger -> PGP 2.6.2 Public Key
----------------oOOO--(_)--OOOo-----------------------------------------
          Eric Lin           | "Sometimes I think the surest sign that
  address@hidden   | intelligent life exists in the universe is
    Computer Engineering     | that none of it has tried to contact us."
------------------------------------------------------------------------



reply via email to

[Prev in Thread] Current Thread [Next in Thread]