[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Octave won't run.....

From: jabr-h
Subject: Octave won't run.....
Date: Sat, 28 Sep 1996 16:27:48 +0800 (WST)

Hello, I'm a new user of octave.

I've run it a few times, and it did what I wanted, but I's just started
to fail to run.

It started this morning - If I type 'octave' at the command promt, it
just stops responding - control-C doesn't terminate it, I have to kill it
from another window.  If I su to root - I can use it just fine, but I can't
plot - gnuplot generates an error whenever I try to run it (either from
the command line or from inside octave) when I am logged on as root - 
"octave:3> Xlib: connection to ":0.0" refused by server
Xlib: Client is not authorized to connect to Server

gnuplot: unable to open display ':0.0'
gnuplot: X11 aborted."

I have tried to reinstall it many times and I have tried checking the
permissions, moving it from /usr/bin to /usr/local/bin and changing
the script to reflect the change.  I can, if I move it to /usr/local/bin,
get it to execute if I am a regular user, but the .m files and directories
cannot be accessed and I don't know how to configure octave to 
get to them.

If you could be of assistance I would be most grateful.


P.S. when it was working it was great!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]