[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Octave 1.1.1-2 with Slackware 3.2

From: Barry Wealand
Subject: Octave 1.1.1-2 with Slackware 3.2
Date: Tue, 27 Jan 1998 10:34:35 -0800 (PST)

Hi -

Please pardon me if this is a commonly asked question.  I just subscribed
to this mailing list yesterday.

I'm trying to install the binary distribution for octave v. 1.1.1-2 on
my Linux machine, which is running Slackware 3.2 (kernel v. 2.0.29).  This
binary distribution came with the Slackware CD-ROMs.  I unpack the files,
but 'sh ./' is unsuccessful because octave dumps core after
it starts up and prints its sign-on message.

I get the impression that "incompatible library versions" is a common
problem.  I believe that the libraries I'm using should all be new enough.

I also tried downloading the latest source distribution (v. 2.0.9) and
building that.  This worked fine right up to the final link, at which
point my mere 16 megabytes of memory was unequal to the task:  I got a
'Memory exhausted' message from ld.

Does anybody have any suggestions?  I'm not particular about which version
of octave to install, I just need something that works.

Thanks in advance -

Barry Wealand
(408) 742-9532

reply via email to

[Prev in Thread] Current Thread [Next in Thread]