[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

install problems

From: Bryan May
Subject: install problems
Date: Thu, 14 Jan 1999 23:48:26 -0500 (EST)

I'm having a bit of trouble getting octave going here, I could really use
some help.

I just picked up octave-2.0.11-1a.src.rpm for mklinux.  I called rpm
--rebuild and which produced directory tree in /tmp/octave-root. At first
I thought that I needed to move everything over into /usr/local and put
everything in their respective folders, so I did that. Unfortunately, when
I ran octave, it couldn't find the .so files and so it wouldn't run. I
found that the /usr/local/lib wasn't in, so I added it and ran
/sbin/ldconfig.  Now when I ran octave, it would start and I could do
basic commands in octave, but "help -i" gave me an error that /usr/<blah
blah blah> wasn't found.  I read though the documentation and found out
about the OCTAVE_HOME variable.  When octave was running, OCTAVE_HOME
returned /usr. But it should have been /tmp/octave-root/usr/ or /usr/local
like the documenation says.  So, I read on.  I set the OCTAVE_HOME
variable in my environment, and started up octave.  Now, octave starts,
but the prompt never comes up, it just runs in some kind of loop which
eventually sucked up all my swap space.

Anybody have any ideas?  I'm not sure where to go from here.  If anyone
has some good notes about installation using a src.rpm, I would love to
read them.  Thanks ahead of time for any help that you can give.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]