[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fink broke my octave-forge

From: Joe Koski
Subject: Fink broke my octave-forge
Date: Mon, 16 Feb 2004 12:20:35 -0700
User-agent: Microsoft-Entourage/

Because it had been a while, I did a "fink selfupdate" and a "fink
update-all" on my Mac running OS X 10.2.8.

Fink installed octave 2.1.50 (from unstable ?!) in place of my 2.1.46, but
when I tried to run some octave scripts, octave couldn't find the
octave-forge routine csape.m.

I tried running "fink update octave-forge", but fink says all is OK, nothing
needs to be done. I then tried "fink remove octave-forge" followed by "fink
install octave-forge", but nothing was installed.

I know this is really a fink question, but I think I'll probably get a
better answer here on the octave list.

Ideas anyone? Thanks.

Joe Koski

Octave is freely available under the terms of the GNU GPL.

Octave's home on the web:
How to fund new projects:
Subscription information:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]